Need Help with Amplitude
hi Guys,sry for my bad english,im from germany ^^
so,i got a big Problem,the only Game i want 2 play is Amplitude,i tryed out many Kongigurations,my pc is still high end so it wont be a problem to run it.

When i run the game (PCXS2 0.9.6) with different Konfigs,it wont start,on 0.9.4 it starts,but it freeze on the Loading Screen and the .exe crashes,when i try 2 load it from my drive,the error message,cant load image..... appears...

So if someone can help me with that Game,this would be great Laugh
i got the Amplitude [NTSC-U] [SCUS-97265]

Greetz from Germany ^^

And sorry for the bad eng. again ^,.^

Sponsored links

I removed your contact data, protecting you from hordes of spam you'd get otherwise.
Don't post all that data on public forums, or some day you'll never be able to click the spam away quick enough.

The game got fixed shortly before we released 0.9.7 so go here and fetch it:
Thanks for ur help,i just downloadet it,and now i get the error message CDVD Plugin failed to open. Your pc may have insufficient resources, or incompatible hardware/driver....

So i thing i have a problem with the drivers o0 ? i got a nice quad,dx11 card,and 6gb of DDR3 Ram,so this may not be a problem,when i press ok im landing on the Configuration window,so what i need to change now ? >.< i selectet all drivers but its still not working =(
If running an ISO file: Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)
If running from DVD disc: Config->Plugin/BIOS selector->On CDVD choose Gigaherz CDVD->Configure it and choose your proper DVDrom drive letter and finally System->Boot CD/DVD (fast)
[Image: newsig.jpg]
Damn,its booting now,thank u
But its still freez on the loading screen and in the background in the [Status=Intro] i got many messages incomine life vtlb miss : addr 0xsome numbers and letters mode 1 [write]

so if u can help me with that,ur god 4 me ^^
Any ideas ? its still not working =(
There's no need to bump your thread especially when it's been so little time since you last post.

Maybe the game just doesn't work yet, Intro status means you probably can't even get ingame.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
wow,it doesnt work... it has not work before 0.9.4 i just hoped it will works fine now with 9.7...

Users browsing this thread: 1 Guest(s)