Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help with configurations
#21
It is very close to full speed with your configuration and clamp mode to none and round mode to nearest. But is GSDX, none that you listed are options for me. The game is at 50 fps btw
Reply

Sponsored links

#22
@recoder XD sorry for the name. I tried setting EE to 1,2,3, even tried VU at 1,2,3 - didn't had problem in latest SVN, maybe couse I have PAL version, but like I said slider speedhacks doesn't really affect the game speed at least not in SVN versions except slight bad fps reading at most and it's not like they would need as they can speedup the game only when it's cpu limited and after gif transfer rewrite this game can be run on 1.7ghz athlon II at full speedTongue. It's demanding only from GPU side, but also not soo much to lag on any decent dedicated graphic card.
Reply
#23
I have the NTSC Version of the game.. maybe thats why. Tongue2
Reply
#24
should i try PAL version of the game and see if its any better?
Reply
#25
No use the game you have. NTSC version works fine.

[Image: attachment.php?aid=30090]
Reply
#26
Well NTSC version of this game have like 20% higher requirements(it's one of those exceptions that PAL is easier to emulateTongue) and obviously graphically 50hz to 60hz means a bit of difference, even the fix is slightly different.

But returning to the topic, I'll repeat higher GS is just wrong. I see no reason for it in this game other than using software rendering in GSdx. I have both stable and latest svn on just now and GS never goes over EE thread for me.
Make sure you have GSdx SSE4 selected as your graphic plugin(don't use AVX if your cpu supports it as it's software only;P) and config it like that:
    DX11 hardware and NOT software rendererTongue as that would look as what you have - high GS thread and mega lag.
Reply
#27
Ive had it at GSdx SSE41 with Direct3d11 hardware but im still maxing out around 52fps
Reply
#28
And GS thread (%) is still 100%? That's a bit against logic from what I can see on my system. O.o Maybe try changing power settings in your windows.
Reply
#29
No now GS is around 80% and EE is around 85-95%
Reply
#30
Ah well now that's better to see. If it doesn't hit 100% it shouldn't be a bottleneck through. Try using superVU in emulation settings->VU's instead of micro VU, it should lower EE% a bit if it's limiting your fps. Other than that try using higher power setting in windows, as i7 around 2ghz should still have turbo mode when using only 2 cores I guess and your system seems to overally working slow like in power saving mode.
Reply




Users browsing this thread: 1 Guest(s)