Need help with my Controller
So i recently i bought a DualShock 3 Controller from the store
I installed the MotionJoy driver and everything was perfect and the analog was working fine
But when i try to configure the buttoms on the PSX2 0.9.8
using SSSPSX pad pressure mod 1.7.1
I get this and i can't change anything

Attached Files Thumbnail(s)

Sponsored links

use lilypad.
Ok so i tried binding my keys with lilypad and here is a picture
but guess what
it doesn't do anything ingame and nothing works of the buttoms

Attached Files Thumbnail(s)
Try closing motion joy and opening it back up. It can be a real pain sometimes. Took me several reboots one time to figure that out.
I did restart several times
and in game controller check of windows eveything and even the analog works
it just doesn't work on PSX2 0.9.8
Looks like its assigning keys... I think I solved my issue through repeated opening/closing... sorry but I forget exactly how I solved it.

Something else you could try is in motionjoy setting the Dualshock as an Xbox 360 controller. Just select "360 Emulation" and hit "Apply" or "Activate" (whatever it is). Then reset the bindings.

Users browsing this thread: 1 Guest(s)