Need professional help with pcsx2
Here is my problem...

I installed pcsx2 0.9.8 on ubuntu 11.04 (which by the way was very easy to do and if anyone wants to know ask me how). After installing it it ran the iso file for FFXII and everything was perfect until the game loaded. It was able to go through the menu with the controls i set up (the X button and the arrow buttons that were necessary to start up a new game), but as soon as the actual game started, the part where you get to control the character, none of the controls work anymore. I have tried both an xbox 360 controller and just keyboard, same exact results.
Thank you very much

Sponsored links

You need to configure the analogue joystick the bottom left/up/right/down too.
I have done that. I know there are three left/right/up/downs in the set up menu for the pod. also i have jstest-jtk on ubuntu, which lets me see if my joystick is recognized and everything seems to work. But still the same problem after i configure all three sets of left/right/up/downs.

any chance there is another pod plugin i can try maybe?
try to compile pcsx2 and plugins from svn.
I will attempt it, but it will take me a while to figure it out. I'll get back at you with results. Thank you

I attach a PAD plugin that (I hope) will run with 0.9.8. It would probably fix your joystick issue.
I advice to delete ours previous Onepad.ini config file.

- mouse support wont work (need to recompile PCSX2+gs plugings)
- forcefeedback wont work neither, it need SDL1.3

Attached Files
.gz (Size: 26,26 KB / Downloads: 306)
Extracted to my plugins folder. Deleter the onepad.ini from inis folder in .config/pcsx2, selected the test_onepad and configured it. Unfortunately still same results, can use the controls to navigate through the menu of the game but not the actual character once inside the game. Still unsure how to compile pcsx2 from svn, i had the ppn added to my sources and used the ubuntu software center to install pcsx2. Oh and the plugin you attached is operational from what i could tell so far.
Also I forgot to mention I am using 64bit ubuntu, and used micove/experimental ppa to install pcsx2. Not sure if that helps...
Did you select the new plugins in the configuration. Just to be sure the new configuration gui have 2 tabs.
(06-17-2011, 09:27 PM)re98001 Wrote: I installed pcsx2 0.9.8 on ubuntu 11.04 (which by the way was very easy to do and if anyone wants to know ask me how).

ASK ME HOW!!!! Laugh

yes please. That is exactly what I am trying to do. please.

(is there a deb file around maybe?)

Users browsing this thread: 1 Guest(s)