Need support with an error
Hey guys,

for first, forgive me for my worst english spelling. Its not my origin language and im not very used to.

Next to is im very new to emulate and pcsx2 so ill just post my data in here so yer can handle with my problems as easy as i hope yer can!

Using PC:

AMD Phenom II x4 840 (Quad Core 3169 Gh per Core)
8190 GB Ram
ATI Radeon HD 4600 series (ecactly 4670) with 1024mb Ram (core name RV730)

so i suggest thats all of technical data yer need..
for now the Software Data:

Im using PCSX2 0.9.8
Configured with:

Bios: USA v0.30(20.02.2008) / schp 90001 v18
GS: GSdx 4600 SSE2 (i dont know why i have to use SSE 2, Everest told meh i can use SSE3 too but its not workin.. so im just usin this, no special changes in his preferences)
Pad:Lilypad svn r4510 0.10.0
SPU2: SPU2-X r4600m 1.4.0
CDVD: cdvdGigaherz r4510 0.8.0
the left outs are the zero plugins i dont think yer need em.

I dont change any preferences on gs or something, just for some games activate speedhack, for some i deactivate em.
So lets go to my main Problem, i was playin Dragon Ball Z: Budokai Tenkaichi 3, got bored and switched to Shin Megami Tensei: Lucifers Call ( on US: Nocturne) and if there is a greyd headline to discribe where i am (ex: Hospital XYZ) on the screen i see i think the last picture from budokai 3 transparent on it as long as theres the headline... i tried to load an other ISO and reload this one.. no change.. i tried to start new game.. same.. i quit PCSX2 and restart... no change.. its somehow saved..
so i need yer help to get rid of this goku picture on the headliners!

Hope yer guys can Help me, thanks for every try!
Any open Questions just ask.


Sponsored links

thats caused by a lack of framebuffer flushes in gsdx when updating frames, so if a particular game natively supports a wide screen aspect with letterbox bars, then a 4:3 title will leave garbage data in the framebuffer and junk might appear through in subsequent games.

usually you can resove this by opening gsdx config and hitting ok or cancel so the plugin resets.
Sry i tried this out Squall Leonhart,
No Changes on my Quicksave, do i have to delete that Quicksave maybe?
im not sure if states includethe current framebuffer, but its possible.

though in noticing you have a Radeon graphics card on an AMD processor that lacks SSSE3, you might be looking at a driver bug that only d3d9 currently works around.

Users browsing this thread: 1 Guest(s)