Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Needed GSdx 1.2.0
#1
Hello friends. I'm new here.

Tried this plugin in linux (ubuntu): GSdx (GCC 7.5.0 SSE2/AVX) 1.2.0 [libGSdx] was giving me around a 20% of extra performance; but now I'm using Windows 10 and it is not selectable.

Do you know if there are a Windows version of this plugin and where I can download it?

Many thanks ins advice.
Reply

Sponsored links

#2
maybe try latest dev build ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-06-2021, 07:40 PM)jesalvein Wrote: maybe try latest dev build ?

It is not included... only AVX2, SSE2 and SSE4 plugins are included.

Thanks.
Reply
#4
oh, ok. misunderstood your point.
I think AVX has been given up after latest stable.
Means you can download older pcsx2 versions, take the plugin from it and run it into 1.6.0 (won't work with latest dev builds since plugins have been merged into core)

Of course, we won't support this. but it's up to you if you really want it
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(05-07-2021, 09:40 AM)jesalvein Wrote: oh, ok. misunderstood your point.
I think AVX has been given up after latest stable.
Means you can download older pcsx2 versions, take the plugin from it and run it into 1.6.0 (won't work with latest dev builds since plugins have been merged into core)

Of course, we won't support this. but it's up to you if you really want it

Thanks for your reply.

Got the AVX plugin from 1.4.0, but the emulator do not able me to run this plugin (neither the newer versions 1.6.0 and unnoficial 1.7.0).

Can´t understand why can I use it in Ubuntu with an 1.7.0 unnoficial version.

My system specs: Intel Dual Core E8600 + AMD R7 250 + 4 GB DDR2 800
Reply
#6
what do you mean by "not able to run" ?
can you please post the emulog.txt ?

Esit : ok, by the looks of you CPU, it doesn't support AVX nor AVX2.
that's why.
So i guess it does have this name in linux, because it's able to use AVX/AVX2, but in your case, it probably defaults to SSE4.1
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(05-07-2021, 10:50 AM)jesalvein Wrote: what do you mean by "not able to run" ?
can you please post the emulog.txt ?

Esit : ok, by the looks of you CPU, it doesn't support AVX nor AVX2.
that's why.
So i guess it does have this name in linux, because it's able to use AVX/AVX2, but in your case, it probably defaults to SSE4.1

.. or to SSE2 → GSdx (GCC 7.5.0 SSE2/AVX) 1.2.0 [libGSdx] 

but I tried recents SSE2 plugins and are not giving me the same performance... ¬_¬

Thanks again.
Reply
#8
because they're more accurate.
basically, your CPU is kinda weak for pcsx2.

so, don't expect any miracle.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)