Needing help with PCSX2 0.9.7 on Lucid Lynx
I downloaded direct X on my computer, and all of the sudden, when I tried to run Pcsx2 0.9.7, it popped up with a program error message stating that it had encountered a serious problem and has to close. I can't even open it enough to get to my settings or anything.

Can anyone help me?

Sponsored links

what is lucid lynx ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Linux 10.4.
Technically Lucid is ubuntu 10.4 (not linux).

First you must use the linux version of PCSX2. Wine is not compatible with PCSX2, so no need of directx.
You can download a pre-compiled version here:
You can also get the source and compile them.
If you have a 32bits OS, you can also get a ppa which contains a beta and a snapshot package:

I downloaded the pre-compiled version, and when I run it, It says
"The Configured GS plugin file was not found


What do I do from here?
I looked in the directory above, and was in there...
Null plugins are null Wink Use zzogl for the video, spu2x for the sound and onepad for the pad. If you can not load the plugin, look the log screen and tell me the error message.
Where can I get ZZOgl? It's not under my video settings...

Ran it and the log said:
EE/iR5900-32 Recompiler Reset
Bios Version 1.60
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
GIFTAG error, size exceeded VU memory size 3ff
ZZogl is already in the package => pcsx2-0.9.7-r3881/plugins/

To select the plugin
Menu Config => Plugin/bios selector => select the GS plugin.
I tried it, and Zzogl isn't there for me to select... Just GSnull.

I would take a screenshot, but I can't on this laptop.

When I look in the plugin folder, though, is there...
You have probably some undefined symbol.

Be sure to install all dependency:
(libglew and nvidia-cg-toolkit for example)

Look and print me the content of logs/emuLog.txt


Users browsing this thread: 1 Guest(s)