Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Neopets The Darkest Faerie red stripes.
#1
I've just started playing the game with PCSX2 1.4.0 and there are red stripes all over the screen. It is also a little laggy. Can I do something to fix it?
Processor: AMD FX-8320E Eight-Core Processor 3.20 GHz
Ram: 8.00 GB
System: Windows 10 64 bits
Graphics card: NVIDIA GeForce 7025



Reply

Sponsored links

#2
(09-06-2017, 03:02 AM)lepirotec Wrote: I've just started playing the game with PCSX2 1.4.0 and there are red stripes all over the screen. It is also a little laggy. Can I do something to fix it?

Try v1.5
https://buildbot.orphis.net/pcsx2/
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#3
(09-06-2017, 03:13 AM)lightningterror Wrote: Try v1.5
https://buildbot.orphis.net/pcsx2/

Pardon my ignorance but I downloaded the lastest build (which was only available in 32 bit bytheway) and it just started intial config screen saying some of the plugins weren't supported and that PCSX2 may not work correctly, maybe I did something wrong.
Reply
#4
Did you set your GS plugin to SSE4?
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#5
(09-06-2017, 04:00 AM)lightningterror Wrote: Did you set your GS plugin to SSE4?

I didn't, but now I did and the stripes are gone. Thank you very much! It's still a bit slow, but that might be becuase of my Graphics card.
Processor: AMD FX-8320E Eight-Core Processor 3.20 GHz
Ram: 8.00 GB
System: Windows 10 64 bits
Graphics card: NVIDIA GeForce 7025



Reply




Users browsing this thread: 1 Guest(s)