Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New PC and some issues
#21
Done !!

Here's the ini :Renderer=3[Settings]
Adapter=10DE:1401:137519DA:A1
Renderer=3
Interlace=7
AspectRatio=0
upscale_multiplier=1
filter=2
paltex=1
logz=1
fba=1
aa1=0
nativeres=1
resx=1024
resy=1024
extrathreads=0
AnisotropicFiltering=0
ShadeBoost=0
Fxaa=1
shaderfx=1
shaderfx_conf=shaders/GSdx_FX_Settings.ini
shaderfx_glsl=shaders/GSdx.fx
UserHacks=0
UserHacks_MSAA=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SpriteHack=0
UserHacks_SkipDraw=0
UserHacks_WildHack=0
UserHacks_AggressiveCRC=0
UserHacks_AlphaStencil=0
UserHacks_DisableCrcHacks=0
UserHacks_round_sprite_offset=0
Userhacks_align_sprite_X=0
UserHacks_AutoSkipDrawDepth=0
UserHacks_TCOffset=0
[Settings]
Adapter=10DE:1401:137519DA:A1
Renderer=3
Interlace=7
AspectRatio=0
upscale_multiplier=1
filter=2
paltex=1
logz=1
fba=1
aa1=0
nativeres=1
resx=1024
resy=1024
extrathreads=0
AnisotropicFiltering=0
ShadeBoost=0
Fxaa=0
shaderfx=1
shaderfx_conf=shaders/GSdx_FX_Settings.ini
shaderfx_glsl=shaders/GSdx.fx
UserHacks=0
Reply

Sponsored links

#22
set nativeres=0 and try the game if that doesn't help then, change Renderer=3 to Renderer=4 and set extrathreads=3 and give it a another try.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply
#23
Well it's a little better, I still got an awful FPS and the sound is weird but it lags less.


Attached Files Thumbnail(s)
   
Reply
#24
your EE value is quite low, make sure that you have disabled Intel speed step and have windows performance plan to high performance in control panel. also, use a CPU monitoring application like coretemp and check your processor's clock speed , temperature during the load and check whether it downclocks itself (or) runs hot.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply
#25
(05-30-2015, 01:33 PM)ssakash Wrote: you mean the one were you told to use D3D11 (hardware mode) ? there's no need for that, I said him to add the Renderer=3 line in the GSdx.ini which does the same thing. Tongue2

It is the variable for Video renderers, each and every value has a different one. the value 0 means D3D9 (hardware mode) , 1 >> D3D9(software mode) , 2>> D3D9 (null) , 3 >> D3D11 (hardware mode) and goes on like that.

Blush correct , thanks to clarify that to me .
Core i3 9100f 3.6Ghz
RAM=8GB
nvidia GT 1030
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#26
Ok thanks for the advice, I'm gonna do that and try with another game, I'll keep in touch.
Thanks again by the way !!
Reply




Users browsing this thread: 1 Guest(s)