Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New lag that won't go away
#1
Hello, I searched to see if anyone was having the same problem as me but I couldn't find anyone so I thought I should post my own thread. I've been using PCSX2 for over a year now with no issues. Constant 60 FPS or 120 in Turbo mode. However out of nowhere every game won't go past 30 regardless of what mode I'm in. I checked all the config options and it's definitely not an issue with slowmo and my computer seems fine since PCSX2 constantly runs at 30% EE and under 5% GS does anyone have any advice or is there someone who could assist me in troubleshooting the problem? Any and all help is greatly appreciated.

I am using version 1.0.0
This problem effects every game I try to play
I am using an i5 3.2 ghz and a geforce 660 with Windows 7 Home Premium 64bit and 8gigs of RAM
Reply

Sponsored links

#2
This happened to me once. I just reinstalled pcsx2. But, it could be something new you installed or hardware starting to fail. If the reinstall doesn't work, check for deeper problems.
Reply
#3
A couple of ideas...

If it was fine all that time, especially with a setup like that, then maybe you are having a heat related problem.

2nd, kinda on the same note, sometimes an update will occur and the BIOS will be re-enabled with Intel's version of Cool n' Quiet (I think its called speedstep or something like that), so make sure the feature similar to that is disabled to prevent sudden throttling.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#4
(08-14-2013, 02:28 AM)DaTankAC Wrote: A couple of ideas...

If it was fine all that time, especially with a setup like that, then maybe you are having a heat related problem.

2nd, kinda on the same note, sometimes an update will occur and the BIOS will be re-enabled with Intel's version of Cool n' Quiet (I think its called speedstep or something like that), so make sure the feature similar to that is disabled to prevent sudden throttling.

It's definitely not a heat issue. I made sure to check that. I'm going to try re-installing and I'll let you know how it goes, if that doesn't work I'll look into speedstep. Also to be more specific the FPS hovers right around 30 it doesn't dip below or go above.

Edit: Reinstalling didn't help, and speedstep is definitely not enabled
Reply
#5
Just to be clear you haven't tried different games or anything right?

First thing is to post your emulog.txt from when the slowdowns are occuring as well as with which games you've tried.

Second, try deleting the /inis/ folder where PCSX2 is installed and then boot PCSX2 again. That should completely restore everything to default (sometimes un and reinstalling, especially when done manually) can miss those.
Reply
#6
I have tried 4 games
Final Fantasy 10 and 12
as well as Persona 3 and 4. None work I will try to delete the inis file. Thanks

Edit: Trying it out today the problem seems to have fixed itself without any additional input on my end. Thanks for all the help
Reply




Users browsing this thread: 1 Guest(s)