Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New to Emulation, Resolution Question
#1
Hi everyone,

I'm trying to play Jak II in full screen, but I get large black bars to the left and right of the screen. It shows it is playing in 640x488, how can I increase this to a better resolution and get rid of the black bars? http://i.imgur.com/K2bNNvS.jpg I have a 560ti, i5 2500k, 8gb ram.

Thanks
Reply

Sponsored links

#2
It will always show the native res but you can increase the resolution in the gsdx config.

The black bars however are to maintain a 4:3 aspect ratio. If you want it to stretch, look for the aspect ratio settings under emulator settings -> gs.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(06-15-2013, 11:24 PM)refraction Wrote: It will always show the native res but you can increase the resolution in the gsdx config.

The black bars however are to maintain a 4:3 aspect ratio. If you want it to stretch, look for the aspect ratio settings under emulator settings -> gs.

Thank you so much. One last question, should I play it in my monitors resolution, 1680x1050, or would my system support 3x native or higher?
Reply
#4
You'd have to list your specs here so we can help you.
Usually, 2x-3x is quite safe for most games.
Reply
#5
(06-15-2013, 11:38 PM)KetchupT100 Wrote: You'd have to list your specs here so we can help you.
Usually, 2x-3x is quite safe for most games.

I have a GeForce 560ti, i5 2500k CPU, 8gb of Ram
Reply
#6
I think that's quite a decent rig, try 3X.
Reply
#7
How do I get rid of the bars on the top and bottom of screen? http://i.imgur.com/otOG67i.jpg
Reply
#8
That's not supposed to happen. I don't know about KH, but, you can usually fix the black bars on the screen by adjusting the aspect ratio from emulation settings.
Reply
#9
(06-16-2013, 03:15 AM)nyctrimly123 Wrote: How do I get rid of the bars on the top and bottom of screen? http://i.imgur.com/otOG67i.jpg

You're using a 16:10 resolution while having the emulator stretch to only 16:9. Set it to stretch to window and it'll be fine, do note that no PS2 game natively supports 16:10 so you're going to get a very ugly stretched image.
Reply
#10
(06-16-2013, 04:17 AM)Koji Wrote: You're using a 16:10 resolution while having the emulator stretch to only 16:9. Set it to stretch to window and it'll be fine, do note that no PS2 game natively supports 16:10 so you're going to get a very ugly stretched image.

I find it better to play games in 4:3 as a window and if they support widescreen either normally or through some patch, go fullscreen.
Reply




Users browsing this thread: 1 Guest(s)