Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New to Emulator, can't get any control system to configure
#1
Hi,

I got in the mood to play our old PS2 games today, but it's having memory card issues and no sense playing if I can't save. Then I thought there *has* to be a PC emulator, and there is Smile 
I can get the games to load, but nothing responds. I tried selecting keyboard/mouse, I tried to Bluetooth connect our PS4 controller, the computer sees it, but won't let me use it. If I plug it in via USB cord, it mutes all audio, and I have a Thrustmaster Joystick. It saw the joystick (saw numbers move in the test section), but I saw no way to bind the controller. I've configured my Thrustmaster to use with the Star Citizens game, so I know how to do it, but I can't seem to find the right place in the PCSX2 system.

Long story short, when it says press Start, I can't get anything to work as a Start button, so I'm pretty sure nothing else will work.
Reply

Sponsored links

#2
open lilypad settings and map every single button one by one
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
i use a wireless xbox onex controller Tongue Works fine i didnt need to map anything
Reply
#4
Well since they have a PS4 controller, your comment isn't really helpful to there problem. With a PS4 controller, they might have to use DS4Windows. Some people seem to be able to map controls without DS4, and some seem to need it. Personally I use it and had no problems mapping controls and using my PS4 controller with PCSX2
Windows 10 64 bit OS
Intel Core i7-10700
Geforce RTX 2060 6GB
32 GB DDR4 RAM
Reply




Users browsing this thread: 1 Guest(s)