Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbie Need Help...I already 3 night try to fix up this problem...T_T
#11
So after you run cd your whole PC freezes? Yes that sounds like a PC problem...try turning off MTGS
[Image: newsig.jpg]
Reply

Sponsored links

#12
let me say out of the box...

i think you had problem with your dvd-drive, because your cd-drive is dont have enough power to run a dvd-disc.

or...

you using an integrated graphic card, which dont have any idea to run a dx10 plugin

::am i incredibly wrong?
If you download the PS2 bios illegally, you are breaking the law. Courts around the world have ruled that businesses and individuals can be prosecuted for illegal downloading.
[Image: makemydaynow.jpg]


Reply
#13
Ehmm....Huah....Sorry boss May i know what is MTGS^^...sorry i don't know what is that...
so that's mean my computer is not good enough...=(
this is my compy specs
Processor : Intel® Core™2 Duo CPU P8400 @ 2.26GHz 2.27 GHz
Ram : 2.00 GB
System Type : 32-bit Operating System
VGA : ATI Mobility Radeon HD 3430
DVD rom : Optiarc DVD RW AD-7561S
Laptop Series HP 6730s.

Please help me i really want to play ps2 in my laptop T_T
because i stay in Papua New Guinea and there is no Fun in here T_T....
Please I need Help...
For Additional Hardisk 200GB and I Used Vista Service Pack 1
Reply
#14
MTGS you can find in "config > cpu" options, it is a multithreading setting.

Have you tried making a ISO of the disc and running the game from there instead?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#15
Ugh...Finally my computer can run ps2 game...i try to run underground most wanted...that's running but....
it's running slowly...T_T thank's a lot before you all already help me to running PS2 in my PC...i running with ISO and it's work...but the problem now i run my game and that's running slow...like 1/2 speed....anything wrong for this one?i thing may be wrong in config??thank's shadow lady^^
Reply
#16
Try getting the latest PCSX2 public beta. Maybe try enabling speedhacks in the "config > speed hacks" menu, try enabling all of them with x2 cycle rate and "vu cycle stealing" set to slight/moderate, more than than no idea really
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#17
Sorry long time i not reply this threat...i'm busy at work this week T_T...now my off day...hmm...shadow lady in my speed hack config i don't have "vu cycle stealing" where can i get it??^^
Reply
#18
From the latest PCSX2 public beta Tongue

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)