Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbie needs help with Persona 4
#41
sorry to hijack your thread, but can anyone help me out with this.
soo after finishing the horrid castle which flickered alot., the next one was the bathhouse which is worst than the castle, i cant seem to see anything while walking, if i get lucky it flickers a bit.
[Image: bathhousecw8.jpg]

graphics: GSdx 872m (MSVC 15.00, SSE2) 0.1.12
rendered: directd9(hardware)
shader: pixel shader 3.0
aspect ration 16:9
checked: texture filtering/logarithmicZ/alpha correction(FBA)

cpu: EERec/VU0rec/VU1rec/MTGS (all checked!)
Vu Skip works best.
details:60/55/0/8

speedhack: everything but EE/IOP and escape hack.

advanced: EE Recs/ VU Recs are Chop/Zero
checked: Flush to Zero / Denormals are Zero (both)

my spec:
64 bit Vista
2.2GHz AMD Phenom 9550 Quad-Core Processor
5 gb RAM
NVIDIA GeForce 9300 GE
Reply

Sponsored links

#42
Can that even works skiping 8 frames and render 0 frames? by the way what version of pcsx2 are you using?
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860 4.4.3.5
Reply
#43
1.0.0395 TLB ?
and yeah it runs fine, the problem is that i can't see anything during that part lol. i have to walk by looking at the map, its quite annoying.
Reply
#44
Please do be careful with spoilers... Thanks!
AMD Turion64 x2 2.0GHz
3Gbs RAM
Nvidia Geforce 7150m / 630i 128Mb VRAM (512 with Shared)
Windows XP Media Center
(mind you it's a laptop)
Reply




Users browsing this thread: 1 Guest(s)