No Game working at all
I´m new to this forum and bevor I start my request I want to say, that i´m sorry of my english, but it´s not my nativ language. Hope you´ll understand it Laugh

So my problem is, that no game is even starting at all. I can´t use the bios also, even if I tell the emu to use the "fake" plugin for the dvd drive.
The game i´m testing with, is a original version of final fantasy 10, borowed from a friend. At first i tried to boot it from the dvd, but when this didn´t work, i dumped it onto my hard drive and tried to boot the created iso file, but that also didn´t work. The emu doesn´t even show a masage. Windows just says that the program is not responding. First I thougt i have to wait some time, but over 15 minutes? That is not that usual, is it? Tell me if i´m wrong.
So my system specs are:

intel q8800 @2.33Ghz
Nvidia 9600GT (pixel shader 4.0 and 512 mb ddr3 ram)
4096mb ram
OS: Windows Vista 32 bit version (yes i know the thing with my ram...)

I´m working with Pcsx2 in version 0.9.4 , just downloaded the package from the official website. Of course i´ve got a bios too. I also worked myself through the beginners guide on the main page, but it didn´t change anything at all.

So, I hope my englsich was not that worse, and you can help me with my problem. I really want to play this game, my friend said that it´s amazing, and i believe him, because i played other FF games bevor.

So i say thank you in advance!

Sponsored links

Sounds like some bad configuration.List your plugins and their settings.Also all your PCSX2 settings
[Image: newsig.jpg]
Hey Bositman,

Thanks for your early answer.
For better explanation i made some screenshots and put them all into one picture. I didn´t make a picture of every setting, such as sound, but if they are important too, i can make some of course.
For my CPU is everything enabled and framelimiter to normal.
Just a question: is it important what kind of bios i have? just to compare, the one that i have is exact 4 mb big.

Thanks for coming answers again! and if anything in my description is missing, just tell me and i´ll add it.

Attached Files Thumbnail(s)
Ok first,update your GSdx to the latest 0.1.13:
And update your DirectX:

That should do it
[Image: newsig.jpg]
I´m helpless!

I downloaded the new drivers and the plugin, applied it and all that happens is: nothing!
Does ist matter that it says: rom 1 not found ; rom 2 not found and erom not found?
I attatched a screenshot, what happens after i launched the game via Run -> execute. What can be the reason? Does anything of my system not meet the minimum specs?

I really don´t know why this is happening.

PS: bevor you ask, the language on the screenshot is german (on the top of the window). "Keine Rückmedlung" means "No respons"

Thanks in advance again!

Attached Files Thumbnail(s)
OK first disable patches (Misc->Enable/disable patches) and also run the game via FIle->Run CD/DVD.
[Image: newsig.jpg]
Nothing of these methodes helped, but i discovered something.
When I tzried to run the game on my notebook it worked, but the notebook just has a 32mb Grafic card and a 2Ghz Single Core CPU
Its OS is XP Home Edition

Vistas compatibiliety mode doesn´t work, so what can i do to make in run on my main machine, with vista?
The option, that the settings are wrong, can´t exist anymore, because i used the same as on the other pc.

You don't have to run it in compatibility mode.
I Know. It was just a try, but it doesn´t matter. It crashes when I run in compatibility mode and it crashes when I run it in the regular way.
I think it must be something related to my vista.
It is the 32bit version of vista home premium.
If that can´t be, it musst be my hardware. Maybe pcsx can´t handel with quadcore cpus? or my Graficcard is not supported? It´s a Intel Q8800 CPU and a Nvidia 9600GT with the latest drivers (WHQL180).

As I said, on my laptop it´s working, but it´s specs are too low to play it over 10 fps or so.
Im running vista 32bit home premium myself, so yeah, it's not that.

Have you simply tried updating your drivers? it's probably not that, but it doesn't hurt to try.

Users browsing this thread: 1 Guest(s)