Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No One Lives Forever (lag issue)
I checked the wikia beforehand for this game and the user results said the game runs perfect at 60fps 1080p. However when I emulate the game I'm getting horrendous slowdowns during gameplay, it happens alot when I look at certain objects. When I look up or down it runs smooth, but when I move around generally there is lag.
For example when you first begin the game after the initial cutscenes, there is that large spinning "UNITY" object, when I look at that I get alot of lag, but if I look elsewhere it is smooth. This kind of lag happens throughout the level though when I look in certain directions.

I am using a PAL copy of the game, .iso ripped from my own copy of the game. I'm using the PCSX2 1.4.0 release. This lag still happens even when I change the render to hardware and even software; Direct3D11 and even OpenGL.

My specs:
Nvidia GTX 1070 8GB
Intel i7 3.4ghz Quad Core CPU
Windows 10

I can play alot of other PS2 games at 60fps even including Soul Calibur III so my computer is powerful enough. I want to play this game so badly but this lag is horrible. Sad

Sponsored links

That wiki test report was with the previous stable version v1.2.1. It could be that something that wasn't emulated back then is now and that's causing the slowdown.

I suggest you try the old version and see if that helps:
I just tried 1.2.1 and still have the lag problem.
(11-17-2016, 03:28 PM)EmmaLong Wrote: I just tried 1.2.1 and still have the lag problem.

try ask this guy

(11-17-2016, 10:56 PM)deroronoazorro Wrote: try ask this guy

He's recording it directly, so you wouldn't be able to tell even if he was having serious framerate issues.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Great, still no solution. Forget it, close this thread.

Users browsing this thread: 1 Guest(s)