Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Video Adapter Option
#1
When I go to Config -> Video(GS) options there is only Renderer and Interlacing at the top.

Almost all, if not all of the videos I see have an adapter option above both of them for the graphics card. Where can I enable this option?

Here is a picture of my Video Options: http://i.imgur.com/epMWSKn.jpg

Here is an example of what I want enabled in red: http://i.imgur.com/d0WJ6ij.jpg

My drivers are up to date

Here are my specs: http://i.imgur.com/vPPpDyJ.jpg
Reply

Sponsored links

#2
use latest svn
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
You need an svn build.

http://buildbot.orphis.net/pcsx2/
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
I updated to the latest SVN: I got this when I reinstalled: http://i.imgur.com/nfgr90G.jpg

And here are my GS options after I installed my bios: http://i.imgur.com/OfQOa52.jpg

Same problem.
Reply
#5
What version of BIOS are you using?

That is odd.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
I tried it, same problem

Here's a picture: http://i.imgur.com/plmH8Z0.jpg
Reply
#7
Its my turn,Try with DirectX11,its better.
Reply
#8
Yeah I deleted that post because I tried it myself and realized it wouldn't work lol. Oh well.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
(01-18-2014, 07:28 AM)Blyss Sarania Wrote: What version of BIOS are you using?

That is odd.

I'm using USA v 2.00

(01-18-2014, 07:30 AM)DESTRUIDOR Wrote: Its my turn,Try with DirectX11,its better.

I tried all the options available and set them, same problem as well.

If you mean install DX11 i have that already.
Reply
#10
(01-18-2014, 07:25 AM)InstallGentoo Wrote: I updated to the latest SVN: I got this when I reinstalled: http://i.imgur.com/nfgr90G.jpg

Same problem.

That pops up the first time you set GSDX on new install its an old bug never really fixed,

Just hit ok and then go back in to GSDX Config you will get config window that no longer show "Resolution" instead is show "Adapter"

If it not show something is messed up, In which case delete the whole directory for PCSX and re download the SVN.

This setting also has nothing to do with the bios
Reply




Users browsing this thread: 1 Guest(s)