No accelerated IMDCT transform found
Hi all.
"No accelerated IMDCT transform found"
I'm getting this message (and empty gs window) in console on pp 5xx vm/tlb versions. I tried diffrent plugins, hacks on/off, got november dx9, MTGS on/off (got c2d cpu), sadly nothing helps.
I found some posts about this 'error' on other forums, unanswered Sad

Rev 480(and prev) works ok, but rev 497 simply exitst on 'Run CD/DVD' with (2 last lines from emulog):
MTGS > GSopen Finished
* PCSX2 *:ExecuteBios

Any help will be much appreciated.

my specs : t5600 (c2d 1.8ghz)/ GF 7300go/1gb ram/winXPpro 32b

edit : got r583 - tried some games, so far so good Smile
'no acc ...' still in console thou

Sponsored links

Well lots of answers here ;P
Anyway .. got question about efp plugin.

On rev 586 any plugin combination seem to work.
In newer rev. using EFP ISO 0.6 crashes the emu (log ends on 'EE DECI2 ..... CPUID = ....').

Sadly linuzapp iso plug can't read files compresed (bz2) by efp.
I've noticed efp src is not included in PG trunk - is it discontiued/droped ??
I remember that some games could only be booted on this plugin...
(I've seen some ppl still using it - in "Post your Pcsx2 Playground screenshots..." thread)

Users browsing this thread: 1 Guest(s)