Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No iso detected
#1
Hello, I've sucessfully installed a bio on my PCSX2 and I wanted to run Xenosaga, but when I chose "Browse Iso" and selected the game which is an 7z file, there is a black screen and the PCSX2 freezes? What should I do?
Reply

Sponsored links

#2
What did you use to make your iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
What do mean 7z file? That's an archive file that needs to be extracted. By any chance, how did you get it?
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Reply
#4
Thanks, I finally got it I just had to download a 7-zip file manager from internet so as to convert to it to an iso. Also, I didn't put it in the right file that's why it wasn't working lol
Reply
#5
Sounds too fishy for me.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Sounds like you might have downloaded it. This forum does not tolerate piracy and we cannot help you further until you can prove that you actually own a copy of the game.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Reply




Users browsing this thread: 1 Guest(s)