No sound
This is a strange issue, as I was getting sound just fine last night, but no sound at all now. Games loads (Persona 4) and no sound at all. This is on Windows 7 64, running a 2500k and a 580 with 8 gigs of ram and on board generic soundcard. I'm using a usb headset for sound, if that matters. I'm using an ISO for the game.
Edit: no sound whatsoever, even at the ps2 interface.

Sponsored links

1.Check the SPU2-X settings(the audio plugin)if you lowered the volume or changed the Module to something other than XAudio 2

2.Win7/Vista have a feature to control the volume per application...check if the volume is ok on pcsx2
Changing it to something other actually solved it. It worked all this time but as you said, my royal dumbness didn't notice the sound mixer settings had set the pcsx2 on mute for some reason. That said, it would still be nice to know why one of the options would stop working for no apparent reason.
Start=>run=>type dxdiag and hit enter=>Audio=>check if the hardware sound acceleration is set to full

Users browsing this thread: 1 Guest(s)