No sound in FFX with cheats
Tried using the search function but didn't find anything. Maybe me being special...

I have been playing around with cheats in FFX, and FINALLY got them to work (I wasn't enabling them XD) but I have no sound.

I notice that so long as I have files in the patch browser (enabled or not) there is no sound, its not just when I actually have cheats active. I can't figure out a reason for this, as if my patch broser is empty, the sound works perfectly fine.

Any ideas?

The version is PAL, SCES 50490 and the codes are from the PAL action replay site, which have then been converted to RAW. As the codes work, I presume they are for the correct version, though it is possible, as I am using the platinum version of FFX, that the issue is caused by a version mismatch.

Sponsored links

well, you could try to hack the codes yourself, but I haven't the foggiest how you'd do that
my Action Replay crashed down the emu after i tried to load up the game O,..,o
So im now just using ArtMoney.

Users browsing this thread: 1 Guest(s)