Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No sound in FMV Yakuza
#1
running the most recent dev build of pcsx2. all the fmv cutscenes in the game are completely mute.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-24-2017, 08:58 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
Sorry for the late reply was very busy lately. Here's the emulog.txt after opening the game and getting the intro FMV which has no sound:

Code:
PCSX2 1.5.0-20170724004600 - compiled on Jul 24 2017
Savestate version: 0x9a0d0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Pro (build 14393), 64-bit
Physical RAM     =  8135 MB
CPU name         =  Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz
Vendor/Model     =  GenuineIntel (stepping 09)
CPU speed        =  2.999 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins from E:\Emulation\PS2\pcsx2-v1.5.0-dev-2145-g4e19f7adb-windows-x86\plugins...
Bound   GS: GSdx32-AVX2.dll [GSdx 20170724004600 (MSVC 19.00 AVX2/AVX2) 1.1.0]
Bound  PAD: LilyPad.dll [LilyPad (20170724004600) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20170724004600 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20170724004600 0.11.0]
Bound  USB: USBnull.dll [USBnull Driver 20170724004600 0.7.0]
Bound   FW: FWnull.dll [FWnull Driver 20170724004600 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20170724004600 0.5.0]
Plugins loaded successfully.

(GameDB) 9712 games on record (loaded in 152ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D 9 (Hardware renderer)
Opening CDVD
isoFile open ok: E:\Emulation\PS2\Yakuza (USA).iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2144000 sectors)
Opening USB
Opening FW
Opening DEV9
NVIDIA GeForce GTX 1060 3GB (22.21.13.8233)
McdSlot 0 [File]: E:\Emulation\PS2\PCSX2 1.4.0\memcards\Mcd001.ps2
McdSlot 1 [File]: E:\Emulation\PS2\PCSX2 1.4.0\memcards\Mcd002.ps2
Plugins opened successfully.
GSdx Lookup CRC:0
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v02.20(10/02/2006)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.70, ctm:196Mhz, cpuclk:147Mhz detected)
Frame buffer size set to  512x1280 (2048x5120)

PlayStation 2 ======== Hard reset boot
ROMGEN=2006-0210, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
<20060210-142424,ROMconf,PS20220WC20060210.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Apr  7 2005 21:09:14
 CPUID=2e20, BoardID=0, ROMGEN=2006-0210, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.48;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
found 0 symbols
ELF (cdrom0:\SLUS_213.48;1) Game CRC = 0x388F687B, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.48;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
   Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_213.48;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_213.48;1
0 00100000 00056300 ......
Loaded, cdrom0:¥SLUS_213.48;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x00100008 about to get recompiled. Load patches first.
Not found Cheats file: E:\Emulation\PS2\pcsx2-v1.5.0-dev-2145-g4e19f7adb-windows-x86\cheats\388F687B.pnach
Overall 0 Cheats loaded
Overall 0 Widescreen hacks loaded
(Wide Screen Cheats DB) Patches Loaded: 0
Get Reboot Request From EE
GSdx Lookup CRC:388F687B
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
   Copyright 1999-2002 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
end           = 006ECB80
SDR driver version 4.0.1 (C) SCEI
Exit rsd_main
CRI ADX Driver Ver.9.44sega(Sep 18 2005 19:59:06)
CRI ADX Driver : Main Thread Priority = 39
CRI ADX Driver : PSM Thread Priority  = 39
CRI ADX Driver : DTX Thread Priority  = 48
CRI ADX Driver : SPU CORE Number = 2
CRI ADX Driver : sceSdInit(SD_INIT_COLD) call.
SNDF Driver Ver 2.26(Aug  2 2005 18:41:26)
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
Unknown device 'hdd'
Known devices are  cdrom:(CD-ROM )  rom:(ROM/Flash)  tty:(CONSOLE)
Unknown device 'hdd'
SRD: 64bit Host filesystem.
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
Reply
#4
bump?
Reply
#5
I don't have this game, but :
1 - does it work on your PS2 ?
2 - does it work using stable build ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(09-12-2017, 04:00 PM)jesalvein Wrote: I don't have this game, but :
1 - does it work on your PS2 ?
2 - does it work using stable build ?

1 - It works on my ps2
2 - It has the same issue in the stable build
Reply
#7
I can't check right now if this is the normal message in the console while using xaudio2 but you are not using DirectSound(DSound) from the spu2-x settings right?
Reply
#8
I was. Tried changing it, issue remains.
Reply
#9
Does it work in 1.2.1?

I played Yakuza ages ago, and the sound was fine for me back then.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#10
(09-12-2017, 08:07 PM)Ryudo Wrote: Does it work in 1.2.1?

I played Yakuza ages ago, and the sound was fine for me back then.

Well that's weird. Seems to work fine on 1.2.1
Guess I'll be playing it on that.
Thanks for the advice.
Reply




Users browsing this thread: 1 Guest(s)