Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No sound in FMV Yakuza
#11
Means it's a regression somewhere if it works in 1.2.1. Since it's already broken in 1.4.0 it must've gone bad somewhere between 1.2.1 and 1.3.1 git versions.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply

Sponsored links

#12
Can you try spu2-x from pcsx2 1.2.0 on 1.4.0(you may probably need some extra files from 1.2.0 to make the plugin work on 1.4.0)
Reply
#13
I was playing Yakuza 1 and 2 in 1.5 git and the audio was fin in the FMV parts. 2099 ge043822 is the git build if you want to try that build.

(just checked again and the opening FMVs all have sound)



Edit just tried newest git build and it also has sound at least in the beginning of CH 1.  If it happens during a certain FMV please provide a save near that FMV and I will test it.
Reply
#14
Do you have Dolby Digital enabled in the in-game sound options? I was having this exact issue, and just figured out that changing it back to stereo fixed it. (This was on both 1.4.0 and the newest git build, as well)
Reply
#15
Hey, it's a bit late to help, but I think the issue is the sound options in the options menu. I tried setting it to Dolby Digital which caused the problem, but when I switched back to Stereo, everything worked great.
Reply
#16
I had a similar issue on my desktop. FMV cutscenes ran slow and choppy and had no sound. The subtitles still ran, but they were out of sync with the video. I think the subtitles were running normally while the video was slowed down by whatever the problem was.

I tried changing several settings: graphics settings, graphics plugins, sound settings, etc. to no avail. I did manage to get it working when I tried it on a whim on my laptop, but I have no idea why. I was using the same settings I'd already tried on my desktop. I guess maybe there's either a hardware issue or some hardware/OS settings I'm not thinking of? I don't know.

My desktop's specs are:
CPU: Intel i7-4790K
Mobo: Asrock Z97 Extreme6
GPU: Nividia GeForce GTX 970
RAM: 32GB

Laptop:
CPU: Intel i3-5015U
Mobo: No idea, it's a Dell Inspiron
GPU: Intel HD Graphics 5500
RAM: 8GB
Reply




Users browsing this thread: 1 Guest(s)