Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No text on full boot browser
#1
So, I need to get into the browser to format a memcard I created. However when I full boot, all the text options are completely blank.

For reference this is on the latest GIT (1210-g7103707)

System specs are in my Sig and Video card is a GTX 1080.
Nvidia Driver version: 368.81



[Image: P1EATo8.png]
[Image: sEf37nO.png]
[Image: Wgftt1r.png]


Edit: Tried going into software mode, text still non-existent.
Edit 2: Direct11 mode also has non-existant text.


Edit 3: So I made a change to one of my speedhacks (EE clock rate was set to 2: Increase 180%) and that seems to have been the cause. When I returned it back to default 0 text has re-appeared.

While this might be useful information, I have solved my own problem and this thread may be closed.


Attached Files
.txt   emuLog.txt (Size: 7,03 KB / Downloads: 37)
Reply

Sponsored links

#2
Thanks for sharing, speedhacks are known to cause issues with the text amongst the devs, hopefully this will help somebody else one day.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)