Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nobunaga's Ambition Iron Triangle
Hello I'm new to PCSX2 and to the forums really need some help I really wanna play this game, everything works perfectly except that I cannot use the keyboard arrows (up,down,left,right) to move the cursor around the strategic map ingame! I've tried using xbox360 controller it's the same thing, the funny thing is the arrows and dpad do work on like the menu ingame and when choosing actions etc, but not on the strategic map, I used to play this game a long time ago and I somehow fixed it but now I've tried everything but I can't seem to make it work..any help appreciated, thanks in advance! Blush

Sponsored links

You should configure both the D-pad AND the left analog stick to some keys in the configuration screen of Lilypad
[Image: newsig.jpg]
Thanks, I think I'm getting the hang of this, but I can't seem to move north or east with the analog stick only south and right xD

I must have configured it wrong or maybe something wrong with the control?
Just change the sensitivity of some of the axis to about 0.366 err or was it 0.633 try and see which works Tongue (for the xbox360 controller)
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)