Nonexistent BIOS
Like many people here troubleshooting issues --- I'm just trying to play a game on my Mac Snow Leopard (10.6.8) and I have literally followed most of the steps except for getting the Frameworks (which I'm 2 seconds away from downloading, found it in a thread here) and trying to figure out HOW to activate or 'get' a BIOS.

I've looked online and people are saying that its basically called 'OpenFirmware' for a Mac, but I'm still confused. I tried to download a BIOS pac from a PCSX2 installation manual and when I downloaded it, I got a stream of random zipped files that'd merely duplicate when I tried to open them.

[Image: 16la5uu.png]

Then when I tried to proceed with my PCSX2 installation process to open the plug-ins I have and run everything, this is what happens -

> The BIOS pack I allegedly downloaded doesn't show up in the directory and sometimes the little PCSX2 mini terminal thing says that it doesn't even exist.

[Image: o6h3c9.png]

So essentially, I'd really appreciate if someone could take their time with helping me through this. Thank you so much in advance.

Sponsored links

Quote:The BIOS pack I allegedly downloaded

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)