Noob needs help please
Hello, I was just wondering if someone could help me configure my PCSX2, specifically to run .Hack GU. I know there have been a lot of issues with these tri-ace games and I already tried using the config guide on the main page. Any help will be appreciated greatly. Anyway here's some info on my system.

CPU: Phenom 8450 X3 2.10 GHz (not overclocked at all)
GPU: Powercolor Radeon HD 4650 256 bit 512mb
RAM: 2x2gb G-Skill 1066 Dual Channel DDR2
Operating System: Windows 7 64-bit Retail
PCSX2 ver: Beta r1888

GSDx 1873 0.1.15
640x480 85Hz
Direct3D 10 Hardware
Aspect Ratio: Stretch
Texture filtering
Allow 8-bit textures
Wait VSync
SPU2-X 1.2.0
Interpolation: Linear
Module - XAudio 2
Latency - 160ms
Linuz Iso CDVD 0.9.0
Bios - USA v02.20

EERec - EE/IOP recompiler (checked)
VU0rec (checked)
VU1rec (checked)
microVU0 (checked)
microVU1 (unchecked)
Multi threaded GS mode (checked)
Frame Limiting - Frame Skip
Auto and Defaults
Gamefixes - VU Add Hack (Tri-Ace) checked only
EmotionEngine Sync Hacks - x2 Cycle Rate
EmotionEngine Misc Hacks - All Checked
VU Hacks -
Status Flag Hack (microVU only) (checked)
Min / Max Hack (microVU only) (unchecked)
VU Cycle Stealing - OFF

Anyway, specifically for the GU games, i have blurry characters, like their bodies are duplicated a little higher than the original and blurred out and the game runs really slow when in menu and battle. I know this is still beta but I'm just trying to figure out if i did something wrong. I tried searching the forums but I found a bit of the info I found a bit confusing so I'm hoping this will help. Oh and if i turn the VU Cycle Stealing on at all the game gets very choppy and some graphics flicker in and out of utter existence.

The .hack G.U. Rebirth im using was ripped with Daemon Tools Lite and was not pirated.

So please bear with the noob here and help him out Laugh

Sponsored links

Uh .hack GU is NOT a tri ace game and does not need the special game fix. Blurred characters are due to using a custom internal resolution that is causing upscaling issues. Checking 'Native' in Gsdx should take care of it (but the image quality will be quite more reduced). Also disable 'Wait for Vsync' in GSdx
[Image: newsig.jpg]
Older versions of GSDx don't have the ghosting issue you're describing in the game. Try revision 1398 which is what I was using for the game until the latest SVN releases which have a scaling option which is even better.
[Image: 2748844.png]
My bad thought it was tri-ace....oh well. I'll try to change gdsx

Users browsing this thread: 1 Guest(s)