Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not able to change the FPS
#1
First of i'm sorry if this thread is in the wrong place, i can repost it elsewhere if that's the case.
So a few days ago i played Urban Chaos Riot Response, it ran terribly, like 5 FPS, so i changed the emulator's base FPS from 100 to 1000% and it ran way better, not as smootly as on the PS2, and the sound was a bit f'd up, but at least it was playable now.
But today i tried it with two games, WWE All Stars and Marvel Nemesis, and it didn't work with either, no matter the % the FPS was always super low.
I had to change back the FPS from 100 to 1000% so i probably accidentally clicked something that reset the settings, but i scrolled through them and there doesn't seem to be anything different from then other than that.
I played Urban Chaos with a disc, while the other 2 were ISO files, does that make a difference?
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
not sure how relevant this is for you but I try to change the EE/IO and VU settings, and if swapping between interpreter and re-compiler doesn't work, i adjust the preset (either 4 / 6) and usually 90% of the time it works amazing for SW mode, not all the time for HW mode
-- HP ENVY 15 Notebook PC --
CPU: AMD A10-5750M APU w/ Radeon HD Graphics @ 2.5 GHz
GPU: AMD Radeon HD 8650G + 8750M Dual Graphics
Memory: 8GB RAM

-- HP Desktop PC --
CPU: I7-2600 @ 3.4GHz
Graphics: GeForce GTX 1060 3GB
Memory: 16GB Ram

-- HP Pavilion Desktop PC --
CPU: i5-4460 Processor, 3.20GHz w/ 6MB Cache
Graphics: AMD Radeon HD 8750
Memory: 8GB RAM
Reply
#4
Code:
PCSX2 1.6.0-20200506140834- compiled on May  6 2020
Savestate version: 0x9a0e0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Pro (build 16299), 64-bit
Physical RAM    =  8155 MB
CPU name        =  Intel(R) Core(TM) i3-3210 CPU @ 3.20GHz
Vendor/Model    =  GenuineIntel (stepping 09)
CPU speed        =  3.191 ghz (4 logical threads)
x86PType        =  Standard OEM
x86Flags        =  bfebfbff 3d9ae3bf
x86EFlags        =  28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins from C:\Program Files (x86)\PCSX2\plugins...
Bound  GS: GSdx32-SSE4.dll [GSdx 20200506140834 (MSVC 19.25 SSE4.1/AVX) 1.2.0]
Bound  PAD: LilyPad.dll [LilyPad (20200506140834) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20200506140834 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20200506140834 0.11.0]
Bound  USB: USBnull.dll [USBnull Driver 20200506140834 0.7.0]
Bound  FW: FWnull.dll [FWnull Driver 20200506140834 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20200506140834 0.5.0]
Plugins loaded successfully.

(GameDB) 9858 games on record (loaded in 154ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D 11 (Software renderer)
Opening CDVD
isoFile open ok: C:\Users\HOME\Documents\PCSX2\Marvel Nemesis - Rise of the Imperfects.iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2293984 sectors)
Opening USB
Opening FW
Opening DEV9
GSdx Lookup CRC:0
McdSlot 0 [File]: C:\Users\HOME\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\HOME\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA    v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
  CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.81;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_212.81;1) Game CRC = 0x10BD08CA, EntryPoint = 0x0023B268
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.81;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_212.81;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_212.81;1
0 00100000 005a42b0 ...........................................................................................
Loaded, cdrom0:¥SLUS_212.81;1
start address 0x23b268
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x0023b268 about to get recompiled. Load patches first.
[MEMORY] Heap size: 24758k
Rebooting IOP using image "cdrom0:¥IOP¥DNAS300.IMG;1"
Get Reboot Request From EE
GSdx Lookup CRC:10BD08CA
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥IOP¥SIO2MAN.IRX;1 args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥IOP¥PADMAN.IRX;1 args 0 arg
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥IOP¥CDVDSTM.IRX;1 args 0 arg
loadmodule: id 27, ret 2
loadmodule: fname cdrom0:¥IOP¥LIBSD.IRX;1 args 0 arg
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥IOP¥SNDDRV.IRX;1 args 0 arg
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥IOP¥MCMAN.IRX;1 args 0 arg
loadmodule: id 30, ret 2
loadmodule: fname cdrom0:¥IOP¥MCSERV.IRX;1 args 0 arg
loadmodule: id 31, ret 2
loadmodule: fname cdrom0:¥IOP¥USBD.IRX;1 args 44 arg dev=11
USB Driver (Version 1.4.0)
loadmodule: id 32, ret 2
loadmodule: fname cdrom0:¥IOP¥USBKB.IRX;1 args 8 arg keybd=1
USB Keyboard Driver 1.03
Max Keyboards : 1
Debug level : 0
loadmodule: id 33, ret 2
loadmodule: fname cdrom0:¥IOP¥USBMLOAD.IRX;1 args 0 arg
----- USB auto module loader 0.4.0 -----
loadmodule: id 34, ret 2
loadmodule: fname cdrom0:¥IOP¥INET.IRX;1 args 9 arg debug=00
INET (Version 2.16.0) DEBUG REMOVABLE
inet: mem=128KB thpri=48 thstack=8192
inet: debug=0x0 &debug=d2fd0 &free_{size,min}=d3154,d3158
loadmodule: id 35, ret 2
loadmodule: fname cdrom0:¥IOP¥NETCNF.IRX;1 args 17 arg icon=a
loadmodule: id 36, ret 2
loadmodule: fname cdrom0:¥IOP¥INETCTL.IRX;1 args 18 arg -no_auto
inetctl: Waiting I/F Event
inetctl: Waiting I/F Event
loadmodule: id 37, ret 2
loadmodule: fname cdrom0:¥IOP¥DEV9.IRX;1 args 0 arg
dev9: unknown dev9 hardware.
loadmodule: id 38, ret 1
loadmodule: fname cdrom0:¥IOP¥SMAP.IRX;1 args 0 arg
loadmodule: id -200, ret 1
loadmodule: fname cdrom0:¥IOP¥PPP.IRX;1 args 0 arg
loadmodule: id 39, ret 2
loadmodule: fname cdrom0:¥IOP¥PPPOE.IRX;1 args 0 arg
loadmodule: id 40, ret 2
loadmodule: fname cdrom0:¥IOP¥MSIFRPC.IRX;1 args 0 arg
Multi-thread available sifrpc module...
loadmodule: id 41, ret 0
loadmodule: fname cdrom0:¥IOP¥LIBNET.IRX;1 args 0 arg
loadmodule: id 42, ret 2
loadmodule: fname cdrom0:¥IOP¥DRTYSCKF.IRX;1 args 0 arg
loadmodule: id 43, ret 2
loadmodule: fname cdrom0:¥IOP¥LGAUD.IRX;1 args 18 arg rpc=0
lgAud Version 1.10.006, built on Jan 31 2005 at 19:44:59
* thread priority 48
* no RPC server (no access from EE)
loadmodule: id 44, ret 2
loadmodule: fname cdrom0:¥IOP¥VOIPF.IRX;1 args 0 arg
EA VoIP 3.2.2.0 (Aug  4 2005 13:42:33), thpri=48
loadmodule: id 45, ret 2
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 599,40 fps
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.

304Phaze, idk a lot of terms so i don't really understand anything on the second half of your post, could you please explain it with more details?
Reply
#5
Not sure how relevant this is for you but I try to change the EE/IO and VU settings (In "Emulation Settings" there are EE/IOP and VUs sections), and if swapping between interpreter and Recompiler doesn't work, I adjust the preset (either 4 / 6) and usually 90% of the time it works amazing for SW mode, not all the time for HW mode (The "Preset" is at the bottom),(SW=Software mode, HW=Hardware mode).
Reply




Users browsing this thread: 1 Guest(s)