Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not able to find 1.4.0 memcard/s
#1
Was running what I assume is the binary of 1.4.0, it's on the x86 folder, just downloaded and installed 1.6.0 as portable. Now I can't find my 1.4.0 memcards, was hoping to just copy them over to the 1.6.0 so I can keep my saves.
Whenever in 1.4.0 it boots my games and loads the saves, but when I go to the memcards setting and "open file location" it takes me to the 1.6.0 memcards folder.
Whenever in 1.6.0 it boots my games but says save file not found for those titles.
Reply

Sponsored links

#2
have a look at documents/pcsx2/memcards
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-30-2020, 09:45 PM)jesalvein Wrote: have a look at documents/pcsx2/memcards
That's just taking me to the 1.6.0 memcards file location.
Reply
#4
what do you have in your pcsx2 1.4 root folder ?
any memcards folder ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(06-30-2020, 09:51 PM)jesalvein Wrote: what do you have in your pcsx2 1.4 root folder ?
any memcards folder ?
No, not even a savestate folder.
Reply
#6
and do you have a memcards folder in your pcsx2 1.6 folder ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(06-30-2020, 09:57 PM)jesalvein Wrote: and do you have a memcards folder in your pcsx2 1.6 folder ?
Yes, as well as a savestate folder.
Reply
#8
best would be to rename all the memcards files your have, copy/paste them in a different nackup folder, then delete pcsx2 1.4 & 1.6.
Finally, reinstall 1.6 (binary versions, and copy paste your backup memcards in pcsx2/memcards folder. that should do it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(06-30-2020, 10:05 PM)jesalvein Wrote: best would be to rename all the memcards files your have, copy/paste them in a different nackup folder, then delete pcsx2 1.4 & 1.6.
Finally, reinstall 1.6 (binary versions, and copy paste your backup memcards in pcsx2/memcards folder. that should do it.
That fixed it. Thank you very much!
Reply




Users browsing this thread: 1 Guest(s)