Not possible to run BIOS/Game
Hello, when I try to start the BIOS/Game I'll get following Error-Massage:

File Could not be created or opened.

But this file exists in the specific dir. anyway.

Console says follwing:
NVM File Not Found , Creating Blank File
MEC File Creation failed!

Its a PCSX2 problem, cause it happens with all plugins, even CDVD.

I know what the nvm-File, the BIOS stores its settings in it. But even deleting it, doesn't solve the problem! (Resolves in same error)

Ive got Admin-privilegs, so this is not the problem. (And the security-settings are setup correctly)
With the old interface it works perfectly. (below Build 1700)

Please help

EDIT: System: 7 x64; PCSX2 Build no.1872
EDIT2: Sry for posting this, I solved the problem! It seems that he can't read nvm.files in directorys with ö/ä/ü

Best regards GothicIII

Sponsored links

That and the new GUI builds are VERY much a WIP
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
I got exactly the same problem...Angry
Try running as admin
That message appear when you don't have access to write to that folder because of the vista/win7 UAC
i had the same problem and the solution for it is to disable write protection of your ROM files. hope it helped!Biggrin
Still stuck. I´m administrator. Disabled the write protection at Documents. And the name of the folder contains normal simple letters. Still "File could not created or opened"

How´s possible, that at 0.9.6. I have not this problem with Bios when starting up?
I´m using (or trying to use) PCSX2 just for one game - Breath of Fire V: Dragon Quarter (PAL). 0.9.6. starts it up, but the game is running slowly. I know there are problems with this game for some time. Read from few users, that this 0.9.7. beta version resolves the speed problem. But now, when everything is in its place, .NVM file could not be created.

THANK You for any respond.
I have the same problem. My UAC is off, but when I tried to make sure that the folders weren't read only (which they were), It kept making them read only again all the time. I believe this is some built in protection in Win 7, probably separate from UAC, and probably due to the fact that the emulator isn't an installed program. Il keep working on a solution and tell you if I find anything.
possible solution: go in computer, right click on your hdd, go on security, select your username, press edit, select your username again and then tick everything below the "allow" word, click apply confirm if needed and try again.

maybe you will need a restart after this, if not better do it to be safe.

its supposed to be ok (i did it on a couple of pc's ) but dont blame me if anything happens.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
I did this too, haven't solved the problem yet tough :/
Go to config > BIOS / Plugin selector > Folders and change the folder locations PCSX2 will use.

Users browsing this thread: 1 Guest(s)