Not quite sure where to go from here
Been messing around with this for a few hours now, read through lots of threads and tried many different things but nothing seems to help.

Trying to play Persona 4, have all my bios up, plugins are correct, I launched from XQuartz, but whenever I launch the ISO it starts up, gives me a black screen for a few seconds then I get this
isoOpen: /Users/nappenley1/Desktop/st-smtp4.iso ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 54192
type = 2
ZeroGS: creating
ZeroGS: 584 : 24
ZeroGS: Got Doublebuffered Visual!
ZeroGS: glX-Version 1.2
Xlib:  extension "XFree86-VidModeExtension" missing on display "/tmp/launch-p7swnz/org.macosforge.xquartz:0".
ZeroGS: Depth 24
ZeroGS: you have Direct Rendering!
ZeroGS: Disabling MRT depth writing
ZeroGS: Creating effects
ZeroGS: Creating extra effects
ZeroGS: Disabling MRT depth writing
ZeroGS: using accurate shaders
ZeroGS: initialization successful
ZeroGS: dummy transfer
ZeroGS: dummy transfer
Segmentation fault

Not quite sure what to do

Sponsored links

Nevermind, solved.

Was using the Leopard version and not the Snow Leopard version.
You get my personal 2 thumbs up for solving your own problem Smile
so many others have posted similar issues and never post their operating system when i ask about their system info so i can never help. glad to see someone with some brains out there Smile
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram


Users browsing this thread: 1 Guest(s)