Nothing pops up in Snow Leopard
Yo, new user of pcsx2 here and yeh I want to belong to the guys who enjoy this app too. But, I just can't get to work with it. What's my problem? Nothing I guess. I've got a new macbook pro just last year and it's got everything needed for the launch of the app. Kind of a computer geek here myself also but I just can't run it. Help is needed.

Problem: Whenever I open the pcsx2 app, it won't run anything. I've downloaded the one with 52 mb. which was said that it goes for snow leopard and has everything included but I can't manage to pop up any window. Also all of my tabs are grey. I tried to run it from X11 terminal, still won't work.

Any idea how I might get it to work? Remember, computer preferences not a problem. I might think the problem is somewhere in X11 - XQuartz, but I just can't get it.

Thanks, lhikey.

btw. If this was posted earlier, srry. No time to read all the forum.

Sponsored links

This problem came up a lot of times already :/ just try to redownload it :s
launch Xquartz first, then launch psx2. After the first launch, you should be able to launch psx2, and Xquartz launch with it.
I was having the same issue, and this worked for me.
@holycrapitsjeff I tried what you suggested and it does not seem to work. What else could be the problem?

Users browsing this thread: 1 Guest(s)