Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nvidia Secondary gfx card
#11
(02-17-2013, 01:27 AM)guitaristmatt Wrote: I get this after starting a game, so I guess it's working. Though there are some framerate drops that shouldn't be happening.
Initializing plugins...
Init GS
Windows 6.2.9200
NVIDIA GeForce GT 630M (9.18.13.1090)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

If you're getting frame rate drops make sure you're using the speed hack. Fiddle around with the EE and VU if you have to.

Failing that, it's probably just a game that hasn't been optimized for the emulator yet. Judging by your graphics card you have an i5 or an i7 processor.

if you have an AMD... AMD is kind of iffy with PCSX2.
Reply

Sponsored links

#12
It's just menus that have framerate drops, and one specific area with a ton of shadows. Which I believe are known pcsx2 issues.
Reply
#13
(02-17-2013, 01:24 AM)guitaristmatt Wrote: Maybe that's a special plugin you have, because I just have renderer<dx9/11 software/hardware and null

(02-17-2013, 01:26 AM)Kyonko802 Wrote: As far as I recall, that's just selecting what version of the plugin to use, DirectX9-11.

Yeah, no. Change it here: http://i.imgur.com/q6rLxKq.png - If you don't have the adapter option, I'd suggest re-installing PCSX2 and/or updating it to the latest svn.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#14
Thank you Tyestor I updated from version 1.0.0 to 1.1.0 and that fixes all of the shadow problems as well as enables use of the correct graphics card.
Reply




Users browsing this thread: 1 Guest(s)