Odd Issue With .Hack//GU Vol.2...
Heya, everybody! New member here, it's a pleasure to meet y'all!

I've been playing through my old dusty collection of .hack games as of late. --And there have been no issues up until .Hack//GU Vol. 2 Reminisce. After winning the arena fight against Hiiragi, I've experienced...well...odd crashes? Ever since that fight, whenever I try to look at the (In-Game) Official Forums or Akpulla (<--Probably spelled that wrong. I'm talking about the art board), the game freezes for a moment, then restarts to the PS2 dashboard/home memory card screen. My log/console shows no errors at all, just the acknowledgement that my game started up again.

This never happened before the fight against Hiiragi, nor' during any other game I've played...Maybe his death curse after beating him just broke my game lol. I looked around for some answers, but i didn't see anybody else having this issue. The closest thing I found was to try and change my sound plugin to something other then SPU2-X...but I can't find any other plugins that seem to work.

Any help would be greatly appreciated. Let me know if I need to provide more information, 'cause I'm completely at a loss here. I suppose I could just skip reading those parts of the game for now...but I have a feeling that eventually, a mission will stem from those sections of the game.

Sponsored links

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Thank you for the quick response! (+Rep)

PCSX2 0.9.8
Computer Specs
Processor: Intel® Core™ i7 CPU 870 @ 2.93GHz 2.93GHz
Installed Memory (RAM): 4.00 GB
Operating System: Windows 7 64-bit
Graphics Card: NVIDIA GeForce GTS 450

As far as I know, I'm using all default settings with no hacks on.
The game in question is .Hack//GU Vol.2 Reminisce. I'm running the GU games from ISO so I can play them 'UNDUBBED'. I can't stand the normal english voices for some reason. >_<

I hope that helps! Let me know if you need anymore information or the console logs...not that it really says much. T_T

EDIT: P.S. - While I'm asking here, there is another tiny issue I'm experiencing. I can easily ignore it, but it's still annoying from time to time. I've tried to capture it with my camera phone...but it's to quick/small to see. First, this is in the same game as above. This small issue is that there are tiny grey little dots flashing all over the screen. Now that I look a little closer, a good chunk of the game is missing shadows. As stated above, I would appreciate any assistance with this small issue as well. Smile
That sounds like a possible undub patch bug...you should try using the original game and see if it still crashes there (or google for known issues of the undub patch you are using). The missing shadows problem is known, they only show up properly in software mode.
[Image: newsig.jpg]
Thanks for the response! (+Rep!) You were right about the software mode. It even took away the little dots that were appearing everywhere! Thanks! Unfortunately my FPS seems to bounce around a little to much with software mode (From 60fps to 40 fps). Hardware mode it'll stay at a sturdy 60fps and only dip below when I hit tab (Turbo). But it's still nice to know I have the option...there was an in-game quest that relied on finding a monster with a shadow among 12 copies. It took an hour of guessing till I got lucky, rofl.

As for my main problem, I've tried using the original games but they crash in the exact same spots. Which just...absolutely baffles me. >_<
use the other SPU plugins one of them works on GU. (I beat GU not too long ago)
I'm sorry to ask this, but could someone point me in the direction of a good tutorial? I tried installing the ZeroSPU2 Plugin myself...but no matter what I did, it wouldn't show up in PCSX2 as a selectable plugin. I spent a couple hours looking around for a way to install something called Portaudio...'cause apparently I need that to get ZeroSPU2 to work. I know, I'm dumb...I admit it. >_<

Thanks for the help, everybody!
are you on linux or windows?
Windows 7. Smile

if I'm not mistaken plugins go into the program folder, not the one in documents.

Users browsing this thread: 1 Guest(s)