Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Offset 0xea0fb690 invalid.
I've been searching through the forums, but I haven't found someone who has encountered this exact error message.

I went back and made sure I have everything downloaded, but I still encounter this problem when I try to open FFX (I haven't tried other games, but I don't have anything else downloaded at the moment.)

Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLUS_203.12;1
Loading from a CD rom or CD image
loadElfFile: 4615960
ElfProgram different load addrs: paddr=0x02000000, vaddr=0x00000000
addr 15388 "rom0:OSDSYS" -> "cdrom0:\SLUS_203.12;1"
addr 15b00 "rom0:OSDSYS" -> "cdrom0:\SLUS_203.12;1"
addr 215d8 "rom0:OSDSYS" -> "cdrom0:\SLUS_203.12;1"
addr 90780 "rom0:OSDSYS" -> "cdrom0:\SLUS_203.12;1"
loadElfFile: cdrom0:\SLUS_203.12;1; CRC = BB3D833A
Opening Plugins...
Plugins opened successfully.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is bb3d833a.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
Offset 0xea0fb690 invalid. Legit SIGSEGV. Aborting.
Segmentation fault: 11

Does anyone have an idea as to what I can do to resolve the problem?


Sponsored links

Quote:I haven't tried other games, but I don't have anything else downloaded at the moment.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go

Users browsing this thread: 1 Guest(s)