Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ok, so I either have grotesque lag or comedy like speed
#1
Ok, I just got my emulator to work, the game I'm playing is Devil Summoner 2, also tried Dark Cloud 2. The games had playable lag, but at times where many enemies filled the screen the FPS showed to be 48 but felt like 20... the game was horribly slow.

Then I tweaked with the video hacks and GS speed, and suddenly my game goes as smooth as a native res one (Software), however the speed is so much I feel I'm watching a brittish comedy show.

Been experimenting but I can't find an "in between".

Sponsored links

#2
Is your frame limiter on?

Are you using VU stealing?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#3
Have you tried the mtVU speedhack? Also in software mode use 3 extra rendering threads.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#4
No, no frame limiter. Did some adjustments on speed hacks and it seems to go native speed on the overworld as of now, the characters finally move like they're normal people lol, I've yet to enter another battle on Devil Summoner 2, Dar k Cloud still seems choppy at times.

However something I haven't managed to do is have a propper audio, I have none at the moment.

What I mean by this is, before I could run this, there was perfect audio but no image at all, it was just a black screen. I fixed my Nvidia drivers and now there's the game on the emulator but no music at all, yet my PC and other games outside of the emulator have audio.
#5
If you frame limiter is off that's why you are running too fast :/
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#6
(01-24-2014, 05:28 AM)Blyss Sarania Wrote: If you frame limiter is off that's why you are running too fast :/

Thanks, I did what you told me Smile

I have audio now as well, played with the settings a bit, feels like I'm playing my PS2 Laugh

Thanks! Feel free to close the topic.




Users browsing this thread: 1 Guest(s)