Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Okami cutscenes lack images
#1
I am running okami on 0.9.8, and for the most part everything runs fine. In certain cut scenes though there is a problem. The audio is fine and the narration text appears fine but the images for the scene do not appear instead keeping the image of whatever was right before the cut scene. Dialogue scenes work fine though, just the ones that appear after boss fights.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.
  • if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(07-25-2012, 01:20 AM)Archerko Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.
  • if you are playing them from ISO or DVD.

Thank You.

I am running it on an iso. My computer is windows 7, ATI Mobility Radeon HD 5800 graphics card, 8G memory and intel core i7 cpu [email protected]

Settings I believe are all at default.
Reply
#4
The 1.6Ghz is going to be your bottleneck here. ATI isn't preferred either but that shouldn't be a big deal with the 5800.

Anyway, try pressing F9 during cutscenes - this switches to software mode. After the cutscene press F9 again to return to hardware mode (which you'll see a quality difference if you're using any resolution higher than native in hardware mode). See if this works.
[Image: signat11.jpg]

My Guide to PCSX2 for Windows (outdated, but still generally accurate)
Reply
#5
(07-25-2012, 02:59 AM)Alexander Moore Wrote: The 1.6Ghz is going to be your bottleneck here. ATI isn't preferred either but that shouldn't be a big deal with the 5800.

Anyway, try pressing F9 during cutscenes - this switches to software mode. After the cutscene press F9 again to return to hardware mode (which you'll see a quality difference if you're using any resolution higher than native in hardware mode). See if this works.

Works great with no problems! Thanks for the help
Reply




Users browsing this thread: 1 Guest(s)