Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Okay, Road Trip Adventure... NO text appears with hardware rendering...
#1
So the game itself runs perfectly, like when you control the car, but the cutscenes, oh man, what went wrong here? They go so slow, it's unbearable. My EE says like less than 20%. All the scenes are, are maybe 2 cars, sitting there, with text dialog. The music slows way down, and it's horrible.
CPU: Ryzen 5 1600
GPU: GTX 1060 3GB
RAM: 16GB
Reply

Sponsored links

#2
are u using any speedhacks ?
if so only use recommended one & don't touch sliders.
if still have problem,use software mode for cutscenes.
Press F9 in game for change to software mode.Press F9 again to revert back to hardware mode.
First set extra rendering threads to 2 & tick edge anti-aliasing in video plugin settings !
Reply
#3
Okay, before I was read your post, I was messing around with another SVN. I really don't know what the SVN's even differ from, but whatever, I got the latest one, and I was messing around with the game, and then I tried the F9 thing, the cutscene ran completely fine!! It was crazy, I don't really understand, but it worked.
CPU: Ryzen 5 1600
GPU: GTX 1060 3GB
RAM: 16GB
Reply
#4
Good,that's why it's recommended to try latest svns before asking for support,anyway enjoy u'r game !
Reply
#5
Supposedly the scenes with conversations in buildings were fixed somehow in an SVN revision..
Reply
#6
Which SVN????
CPU: Ryzen 5 1600
GPU: GTX 1060 3GB
RAM: 16GB
Reply
#7
Which u're using now.
Reply
#8
Config->Emulation Settings->Game Fixes->Switch to GSdx software rendering when a FMV plays

So no need to press F9
[Image: newsig.jpg]
Reply
#9
Ah sweet, thanks for that tip.
CPU: Ryzen 5 1600
GPU: GTX 1060 3GB
RAM: 16GB
Reply
#10
Okay, that game fix doesn't actually work because it's not an actual cutscene. So yeah, but I switched my graphics plugin to Direct3D11(Hardware) after reading that it is recommended if compatible. Well, that basically fixed the slow down during in-building conversations between two characters. BUT!! I have one issue still. There are NO text boxes whatsoever. No menus, no text, anywhere, just all the things that aren't words in text boxes are being shown. But they show up when I push F9. But I don't want to have to do this...
CPU: Ryzen 5 1600
GPU: GTX 1060 3GB
RAM: 16GB
Reply




Users browsing this thread: 1 Guest(s)