One game, and only one game, no longer works
To make it brief, on version 0.9.7 Tales of Rebirth no longer booted for me, giving me the CDVD plugin failed to open error message. It had always worked before, but I hadn't used this emulator in about a month. Maybe something on my computer was changed?

So I downloaded 0.9.8, and Rebirth worked fine, but the game said there was no memory card data. All the data from my other games loaded without me doing anything. It's only this game. Is there any way to get the data, or somehow make it work again on 0.9.7?

Sponsored links

Just go to the 9.7 folder and copy the save data, the save states dont gonna work(unless the pcsx2 team change something in the year i was out of the forums).
The data loads for every game except Tales of Rebirth. I'm thinking somehow the save data got corrupted or something, but that doesn't explain why that game alone suddenly stopped working in 9.7.
The years between 0.96 and 0.97 would explain it. Sometimes compatibility goes slightly backwards, though gladly, it's usually forward, and it works (according to you) in later versions, so no point in insisting to understand why, since you'll never get a satisfying answer to that question.

As for the saves: savestate don't transfer between versions. Memory cards should have no issues between PCSX2 versions, unless there's a bug which we're not aware of yet.

It's possible that you use different memory cards for that game with 0.96, try to look for more files at the memcards folder. It's possible that a file got corrupted for some reason, etc, or that there's a yet unknown bug with memcards between pcsx2 versions (not likely though).

Best thing you can do is load 0.96 again (or whichever version it used to wok with), make sure it does load the memcard (and write down the file name), and if it worked, then close 0.96, load up 0.98 and assign that memory card via the memory cards manager. if THIS doesn't work, then please provide a bug report (attach your memory card file, and we'll try to reproduce it , and maybe even fix it).
I do remember a memcard change awhile back (forget if it was before 0.96 or after), everyone was told to remake their memcard due to a change....
anyways I doubt that's related, most likely a misconfigurated path or file-name like avih suggested, a worse case scenario is you could use a memcard reader like "mymc" extract the old saves and put them into a new memcard created by pcsx2.
OK, what the memory card data didn't even work in the old version, but luckily the save states did. So I just loaded my save state and that was able to transfer properly into .9.8. I guess the data was lost somehow. Thanks, everyone.

Users browsing this thread: 1 Guest(s)