Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Onimusha 3 HD
#21
post another emulog after you enabled widescreen patches, please.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply

Sponsored links

#22
(05-12-2016, 12:05 PM)jesalvein Wrote: post another emulog after you enabled widescreen patches, please.

ok


Attached Files
.txt   emuLog.txt (Size: 7,44 KB / Downloads: 154)
Reply
#23
The log says the widescreen patches are loaded correctly, so it should work.
Reply
#24
(05-12-2016, 12:23 PM)FlatOut Wrote: The log says the widescreen patches are loaded correctly, so it should work.

But is horrible...:/ i dont know...
Reply
#25
please post your gsdx settings
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#26
(05-12-2016, 12:34 PM)jesalvein Wrote: please post your gsdx settings

Ok, is in attachment.

(i have tried with 4x but not fix..no change.)


Attached Files Thumbnail(s)
   
Reply
#27
Have you tried disabling the "Allow 8-bit textures" option?
Reply
#28
(05-12-2016, 01:30 PM)FlatOut Wrote: Have you tried disabling the "Allow 8-bit textures" option?

yes
Reply
#29
tried disabling speedhacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#30
(05-12-2016, 01:36 PM)jesalvein Wrote: tried disabling speedhacks ?

yes
Reply




Users browsing this thread: 1 Guest(s)