Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Onimusha - Dawn of Dreams PAL
Hey guys,
I am having some trouble with the game. I am aware of the 2D Menu garbage and stuff, the freezing at the beginning etc. but these aren't my problems. The game starts, I can watch the intro, start a new game, however the problem is that the ingame is all black. I cannot see anything except the HUD and the menu.
I use the PCSX 1.4.0 and tried out every plugin or rendering mode, nothing works. 

Do you have any suggestions? 
thanks in advance

Intel Core i7 2600K, Geforce GTX 570, 16GB DDR3 Ram @1333MHz, Windows 10 64bit
PCSX 1.4.0
As I said, tried out different settings, nothing works
Onimusha - Dawn of Dreams PAL Multi5 SLES-82038 812C5A96 (ISO File)

Sponsored links

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Nevermind, I found the troublemaker. It is the Widescreen Patch which causes the problem. I deactivated it and now it seems to work.
Glad you fixed it! It really is a shame that there isn't a fix for the garbage stuff though Sad

Users browsing this thread: 1 Guest(s)