Only opens for a second
I'm running OSX 10.6.8. When I try to open PCSX2, it just flashes in my dock for a second and disappears. The same thing happens if I have XQuartz running while I try to open PCSX2. If I type in the commands:
Quote:cd /Applications/
open PCSX2
Then Terminal opens and displays this message:
Quote:Last login: Sat Feb 11 22:01:37 on ttys000
/Applications/ ; exit;
azwickey10m1:~ azwickey10$ /Applications/ ; exit;
dyld: Library not loaded: /usr/X11/lib/libfontconfig.1.dylib
Referenced from: /usr/local/lib/libgtk-x11-2.0.0.dylib
Reason: image not found
Trace/BPT trap

[Process completed]
Any ideas on how to get this working?

Sponsored links

"Reason: image not found"

obvious reason is not so obvious

image could refer to CG framework files, or the iso itself.
This is always a shot in the dark, but try these:
1. Log out of your user and log back in
2. make sure you have read & write privileges (in finder right-click>get info>sharing & permissions>read & write)
3. Double-click pcsx2 from finder to open it.
4. Make sure you have the right cg framework, like Squall said
5. And judging by this code "dyld: Library not loaded: /usr/X11/lib/libfontconfig.1.dylib", maybe try reinstalling xquartz???

Try those
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3
I have the CG framework from the guide installed. I've tried reinstalling XQuartz, PCSX2, and the CG framework. I've tried logging out and back in, and I've tried rebooting. So far nothing works. Any other ideas?

Users browsing this thread: 1 Guest(s)