OpenGL GS plugin failed to open
#1
Hello, thanks for just noticing this, because this is a very rare situation, when someone notices me. So I tried playing FIFA 09 and got weird red vertical stripes. I thinked that trying to set the renderer from DirectX 11/9 to OpenGL (Hardware) might solve the problem and get some more FPS. However, when I tried launching the game with OpenGL as renderer, PCSX2 gave me an error "GS plugin failed to open. Your computer may have insufficient resources, or incompatible hardware/drivers.". Can someone please help? Sad
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Likely you're GPU or driver isn't good. What do you have exactly ?
Reply
#4
(07-30-2017, 02:31 PM)refraction Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.

I have Pentium® Dual-Core CPU, don't know about the Graphics Card  Mellow , Windows 7 64-bit. I also have 2GB RAM. I am using PCSX2 1.4.0, non-default settings are only the GSdx 20160105132032 (MSVC 19.00, SSSE3) 1.0.0 [gsdx32-ssse3] as the GS driver and Direct3D 11 (Hardware) as the renderer. Direct3D 9 doesn't make any difference from the 11, but the Software ones remove the stripes but eat a lot of FPS.
Reply
#5
Here is an image of what exactly is going on.


Attached Files Thumbnail(s)
   
Reply
#6
Tried pcsx2 1.5?
https://buildbot.orphis.net/pcsx2/
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ CL9
GPU: GTX750TI 2GB GDDR5
OS: Windows 10 Pro 64bit
Reply
#7
that's an HW depth issue, most of the time corrected by using OGL renderer or software mode.
problem is your PC seems to be kinda very weak.
in either case, you'll get huge fps drops
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#8
For Dx, enable HW hack and set skipdraw to 1 (increase 1 by 1 if it isn't enough).
Reply
#9
(07-31-2017, 11:44 AM)gregory Wrote: For Dx, enable HW hack and set skipdraw to 1 (increase 1 by 1 if it isn't enough).

It was already on 2, but setting it on 1 didn't fix the situation. I also tried setting it on 4, but that didn't work.

(07-31-2017, 06:46 AM)jesalvein Wrote: that's an HW depth issue, most of the time corrected by using OGL renderer or software mode.
problem is your PC seems to be kinda very weak.
in either case, you'll get huge fps drops

Trust me, I've got an even weaker PC. Laugh I tried PCSX2 on it and it ran OpenGL and didn't give any weird stripes.
Reply
#10
(07-31-2017, 02:54 PM)GreatCorn Wrote: It was already on 2, but setting it on 1 didn't fix the situation. I also tried setting it on 4, but that didn't work.


Trust me, I've got an even weaker PC. Laugh I tried PCSX2 on it and it ran OpenGL and didn't give any weird stripes.

you know the solution then Wink
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply




Users browsing this thread: 1 Guest(s)