OpenGL crash before Bios post
Hey, all you awesome people, I have a bit of a... minor annoyance with OpenGL, maybe you guys can help me out.
I get a PCSX2 stopped working crash before game booting with OpenGL, the bios screen doesn't boot at all. DirectX works fine though.

I've tried HW as well as Software mode. I've tried SSE2 and SSE4.1 as well as AVX2. I've tried different bios and different games, which doesn't help since It won't boot the game at all.
I've also tried changing/updating video drivers.

At first, I thought that maybe OpenGL is not supported on my hardware, but today I've decided that makes no sense, so here I am.

All of the emulator settings are at default values (I can post snapshots if needed), preset safest, and I'm on the latest PCSX2 revision, but previous ones didn't work either.

System Specifications:
CPU: Intel Core i7 6700k @4.6 Mhz
RAM: HyperX Fury 24 GB DDR4
Operating System: Windows 7 x64

Sponsored links

Maybe your driver is badly installed. Did you check the emulog content ?
I've installed the newly released 17.5.1 AMD driver and it seems to have fixed the problem, which is weird because the previous one didn't work at all and it's not like it was a beta.
It appears it breaks then gets fixed with each new driver release. Freakin' AMD.

So that fixed the problem, apologies for wasting your time you awesome ox guru!
AMD doesn't seem to like OpenGL all that much.
Yeah, and unfortunately Intel isn't neither better. You can bet it would become worst in the future, when new API picks up.

Users browsing this thread: 1 Guest(s)