Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OpenSUSE Leap 42.1 problem
OpenSUSE Leap 42.1 64 bit
kde plasma 5
intel q9550
nvidia gtx 750 ti with proprietary installed driver.
Hi I'd never had issues with other distribution but now I can't figure out this problem. pcsx2 require libGLEW1.10 but in the repos the only version present is 1.13, i tryed to copy in /usr/local/lib the libGLEW and but the problem still remain. Can someone help me with this? thx in advance

[Image: attachment.php?aid=58691]

Attached Files Thumbnail(s)

Sponsored links

OK, solved.
I addes the repo of OpenSUSE 13.2 and installed the i586 version of PCSX2, all good Laugh Thanks guys good job Laugh

[Image: attachment.php?aid=58698]

Attached Files Thumbnail(s)
I also installed libGLEW110 from that repo, 32 and 64 bit Laugh
Note: Standard PCSX2 build doesn't requires anymore libglew. However if you build old/deprecated/unsupported plugins, you might need extra dependencies.

Users browsing this thread: 1 Guest(s)