Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Opengl requirements for GSDX
#1
I am wanting to compare the preformance between opengl and dx11 on my laptop(has a nvidia quadro 380m which supports opengl 3.3).
When I try to run gsdx on opengl (hardware or software) I get an error GL_ARB_buffer_storage is not supported. From what I have found that extention is part of opengl 4.4.
So is opengl 4.4 the minimum required?


currently using 1.5.0 - 3079
has been this way for some time.
Reply

Sponsored links

#2
Yes min opengl 4.3+ is required, GL_ARB_buffer_storage is mandatory for both hw and sw.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: GTX750TI [b]2GB GDDR5

OS: Windows 10 Pro 64bit
[/b]
Reply
#3
OK so dx11 only for me.
Thanks for the prompt response.
Reply




Users browsing this thread: 1 Guest(s)