Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Optimal Configuration for PCSX2 1.0 on my Sony VAIO Laptop
#1
My main reason for coming here is because I'm trying to run PCSX2 on my laptop and get it to run at optimal settings. The only game I've tested so far is Wild Arms 3 and for the most part it runs fine, but I'll list the few problems I'm having below and I've tried fiddling around with a lot of the settings and haven't seen a significant difference. To be honest I'm not really that experienced with this sort of thing, so please forgive my ignorance.

1) I might get a few graphical glitches from time to time, ex: a black line going through part of a sprite when it shouldn't be, shaky screen, and/or shaking text.

2) At the times the FPS will remain near a constant 60 FPS, but then at times it will drop to around 20-30 FPS and the audio will sound really distorted and the game will slow down.

Here are my specifications for my laptop to hopefully help provide a better insight to my issue to see if it's just a configuration issue or if my laptop isn't capable of playing games on PCSX2 at a consistent 60 FPS without it dropping and crawling to a snail's pace:

Processor: Intel® Core™ i5-3340M [email protected], 2701 Mhz, 2 Core(s), 4 Logical Processors
Installed Memory (RAM): 6.00 GB
Graphics Card: AMD Radeon HD 7650M
Operating System: Windows 8
Reply

Sponsored links

#2
Did you set your power plan to performance mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-12-2013, 06:30 PM)jesalvein Wrote: Did you set your power plan to performance mode ?

Yes
Reply
#4
"shaky" screen is likely an interlace issue. Choose "auto" from the de-interlace options in GSDX's settings.

#2: That's a slightly slow dual core processor, PCSX2 works best with a tri core or better processor that exceeds 3ghz so there will be quite a few games that run less than ideally.

Best bet is to enable recommended speed hacks. You can try using MTVU as it may give a small boost with hyperthreading, if you have a real quad core it would give a substantially greater boost.

If that isn't enough to fix those slow down parts there are a few other tips you can try like slightly tweaking the VU cycle steal hack or EE cycle rate hacks... but be careful as setting them too high will actually cause slowdowns.

If none of that completely fixes the slow down, you can try setting your audio to "async" instead of "time stretch" in the audio plugin settings. This allows the games audio to play full speed regardless of how fast the game is going. This will cover up bad audio caused by slowdowns a lot better, but it comes at the cost of accuracy and in certain games may cause crashing (pretty rare, and I personally find the trade off more than worth it in games)
Reply




Users browsing this thread: 1 Guest(s)