OutRun 2006 Help
Hi Ive booted up outrun 2006 seems to work perfect but then when it gets to this screen after u press start and select memorycard/or not its none responsve to inputs - music/soundeffects is still playing, or looping but button presses on the control pad doesnt produce anything..........

I have tried setting no memory cards on pcsx2 latest , same thing, ive tried selecting dont save game - in game option, ive tried dont use mem card - in game, ive tried using all avail graphics options, zeroGS, GSdx 0.1.14, 0.1.4, and also d3d9 /10 same thing happens just dont get past this screen attached

does anyone have any ideas or tips ?
thanks u

[Image: snap001.jpg]

Sponsored links

are you running it on default settings?
redlof no i have cpu options at eerec - on, Vu all on, Multithread on, Frameskip checked, custom to 75. Speedhacks Use2x and waitcycles checked also.
Just checked the compatibility list, outrun does not work on pcsx2. try disabling the speed hacks and keep advanced options at default.
Best is to try another game which is listed as playable in compat,, list
Doesnt work for me either (past the menus).

No speedhacks on, using GSdx on a 3.6ghz e8400 with a radeon 3850. Sad
yeah i got past the menus now also with a lot of fiddling, and this is the result LOL , hopefully soon it wud be playable

[Image: snap002.jpg]

thx for the help peeps
I just did a quick test with 0.9.7 and it looks like it's playable although it has some graphical issues.

Users browsing this thread: 1 Guest(s)