P.E.Op.S. CDVD problem.
Hello! I have a question (please help me!). Well this is the problem.
I normally use Linuzappz to run the Game, but i was reading in forum and i decided to try P.E.Op.S. I already made the ISO image of my game, and i downloaded Virtual CloneDrive to make a virtual dvd drive. Then I mounted the ISO image in the new drive i made, and I also changed the configuration to P.E.Op.S. and chose the new drive with the mounted image. But when i try to run the game, it (after a little while waiting) apear me the Sony Play Station 2 msg saying i need to insert a disc in the consol blabla.. does anyone know the solution?? Is very strange because when i go to "My PC", i can see the new drive with the ISO image mounted, so i dont know why the emulator dont read it.

Sponsored links

Uhh if you have an image,use Linuzappz iso plugin. Absolutely no point in doing all that virtual drive mounting etc...
[Image: newsig.jpg]
(02-12-2009, 10:55 PM)Bositman Wrote: Uhh if you have an image,use Linuzappz iso plugin. Absolutely no point in doing all that virtual drive mounting etc...

well thats not completely true. In some cases depending on computer and hard drive read speeds, i have configured my deamon tools to actually run faster that putting a cd in my actual disk drive. Its all realative to his disk read speeds
He was mounting the ISO to daemon tools and running the VIRTUAL dvd.
So it's the exact same thing as making an iso and running it directly,which is the fastest way.
[Image: newsig.jpg]
when did he say that he was using deamon tools? all he did was mount it with the Virtual CloneDrive software he down loaded and then tried to run it through the P.E.Op.S. plugin and had problems. i was the one using deamon tools.

as far as ur problem is concerned Silder, do you have the latest version of the P.E.Op.S. plugin (if you still want to use it at all) and so u have it set the to the W2K/XP interface setting , assuming that you r using xp?
And the difference between daemon tools virtual drive and Virtual CloneDrive is.....?
Right,none.So what I said,is still true.Mounting an image to a virtual drive then running it with PeoPs instead of simply running the image directly is way more of a hassle and probably slower too.
The only reason I could think of for someone to do that is if PeoPs CDVD worked for some game which Linuzappz made it freeze/not work.I don't know of any though...
[Image: newsig.jpg]
o i thought u meant he was doing both some how and yes that would make no sense. I do it that way most of the time though b/c it seems that wen ever i use the Linuzappz plugin for some reason i get horrible graphics and cuts in sound that i dont get when i mount the image and use the P.E.Op.S. plugin. I dont know exactly y this occurs but i have tried changing the config on my graphics and sound plugins but it keeps happening i also use the new snapshot Krakatos put out today in this thread http://forums.pcsx2.net/thread-3716.html maybe that is the problem? but he referred it to me directly when i asked a question about god of war

Users browsing this thread: 1 Guest(s)