Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PAL framerate help please
#1
So the NTSC files are running 60fps but one of my game like def jame fight for ny (PAL i think) is running at 50fps and is not smooth during gameplay.

I search google told to change ini but everytime when i do it goes back to 50fps, is there a workaround?

I dont have any problems with other games.
My spec are i7 5820k, msi gtx 970 and 8gb ram.

Sponsored links

#2
Are you sure it's pal ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
#3
no lol how do i check? its euro version not usa
#4
Have a look at your game staircase.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
#5
wheres that please?
also can i change pal fps to 60?
#6
How do you not know if it's PAL or NTSC...? Don't you know what you're buying? Lol. Either way look at the game's case. It says it right there.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
#7
Normally not. PAL is fixed at 50. (Some games allow other settings)
Often games that are programmed for NTSC are badly ported to PAL. The opposite direction happens as well. This can leas to strange timings and a somehow laggy feeling. Real fps drops should not happen. This sounds more like bad speedhacks.
#8
oh sorry, this is an iso not a pyshical copy

i had drame limiting disableed and i got 300+fps lol
i just want 60.............
#9
I would suggest not to go to much into detail...

What are your settings? What are EE% and GS% values while you see slowdowns?
#10
Have a look at your physical copy you extracted the ISO from, then.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go




Users browsing this thread: 1 Guest(s)